Cygwin support

Since SVN revision 9, OpenOCD works with Cygwin. Currently, only the parport interface is supported, so you should disable building of FTDI FT2232C drivers with:
./configure –disable-ftd2xx –disable-ftdi2232

Make sure you have the Cygwin ‘ioperm’ package installed (can be selected from cygwin’s setup.exe) and the driver loaded (ioperm -i).

Thanks to Spen for making me aware of some bugs in the code that stopped OpenOCD from working with Cygwin.

Comments are closed.